主力筹码(通达信公式 副图 源码 测试图)穿越筹码 散户 庄家 散户能量 主力进场 洗盘(图文)

时间:2020-01-13 22:28:46 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 穿越筹码:ABS(WINNER(CLOSE)-WINNER(OPEN))*100,STICK,COLORDDDDFF;

M:=55;

N:=21;

散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-

LLV(LOW,M)),COLORFFFF00,LINETHICK1;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

主力筹码:WINNER(C)*100,NODRAW;

X:=主力筹码+10;

STICKLINE(X<=10,0,X,3,0),COLORWHITE;

STICKLINE(X>10 AND X<30,0,X,3,0),COLORBLUE;

STICKLINE(X>=30 AND X<70,0,X,3,0),COLORCYAN;

STICKLINE(X>=70 AND X<93,0,X,3,0),COLORLIGREEN;

STICKLINE(X>=93 AND X<109,0,X,3,0),COLORYELLOW;

STICKLINE(X>=109,0,X,3,0),COLORRED;

庄家:EMA(J,5),COLORFF00FF,LINETHICK1;

换手:=V*100/CAPITAL;

主力:=MA(换手,4);

大户:=MA(换手,9);

中户:=MA(换手,17);

散户1:=MA(换手,34);

均量:=(散户1+主力+大户+中户)/4;

散户能量:(散户1-均量);

DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);

 DEA:=EMA(DIF,8);

机构:(DIF-DEA)*2;

VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

VAR10:=SMA(VAR9,3,1);

VAR11:=SMA(VAR10,3,1);

VAR12:=SMA(VAR11,3,1);

主力出现:DRAWICON(CROSS(0,散户能量) AND 机构>0,100,1);

 VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

 VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

 VAR3:=EMA(VAR2,10);

 VAR4:=LLV(LOW,33);

 VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;

LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));

GL:FILTER(LS,28);

STICKLINE(GL=1,0,50,0.5,0),COLORMAGENTA;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)