秘密炒股BUY(同花顺公式 副图 源码 测试图)(图文)

时间:2020-01-13 20:28:35 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 SS:= MA(C,30)>REF(MA(C,30),1);SS1:= MA(C,20)>REF(MA(C,20),1);

ADS:=MA(C,10)>REF(MA(C,10),1);VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1)

AND CLOSE>=REF(CLOSE,2);VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

涨:STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR

VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,OPEN,5,1),colorred;

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

跌:STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,OPEN,5,1),colorblue;

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

底:STICKLINE(VAR19,LOW,OPEN,6,0),coloryellow;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

顶:STICKLINE(VAR1A,OPEN,HIGH,5,0),colorgreen;

AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;

CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;

BBB:=AAA+2.1*CCC;DDD:=AAA+0.72*CCC;ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);

平衡:ZZZ,LINETHICK2;止赢:=ZZZ*1.1;了结:=ZZZ*1.05;回档:=ZZZ*0.95;反弹:=ZZZ*0.9;

DRAWTEXT(L<=反弹

AND C>O AND C>反弹,L*0.98,'买!'),coloryellow;

DRAWTEXT(L<=止赢 AND

H>=止赢 AND C<O AND

(REF(C,1)-C)/C>0.02,H*1.02,'W&R'),colorgreen;

BOLL:=MA(CLOSE,20);上轨:BOLL+2*STD(CLOSE,20),colora08888,linethick2;

下轨:BOLL-2*STD(CLOSE,20),colora08888;DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B11:=REF(C,A11+1)>C

AND REF(DIFF,A11+1)<DIFF AND

CROSS(DIFF,DEA);

DRAWTEXT(B11>0,L*0.90,'M买'),colorgreen;C11:=BARSLAST(REF(CROSS(DEA,DIFF),1));

D1:=REF(C,C11+1)<C AND REF(DIFF,C11+1)>DIFF AND CROSS(DEA,DIFF);

DRAWTEXT(D1>0,H*1.07,'M卖'),COLOR0066FF;x:=(SMA(HIGH,21,2)* 1.05);

STICKLINE((OPEN >=

CLOSE),CLOSE,OPEN,9,0),colorFF5B00;

STICKLINE((OPEN >=

CLOSE),CLOSE,OPEN,8,0),colorFF6C00;

STICKLINE((OPEN >=

CLOSE),CLOSE,OPEN,7,0),colorFF7B00;

STICKLINE((OPEN >=

CLOSE),CLOSE,OPEN,6,0),colorFF9C00;

STICKLINE((OPEN >=

CLOSE),CLOSE,OPEN,5,0),colorFFBE00;

STICKLINE((OPEN >=

CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;

STICKLINE((OPEN >=

CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;

STICKLINE((CLOSE >=

OPEN),CLOSE,OPEN,9,0),color070084;

STICKLINE((CLOSE >=

OPEN),CLOSE,OPEN,8,0),color0000A3;

STICKLINE((CLOSE >=

OPEN),CLOSE,OPEN,7,0),color0000B7;

STICKLINE((CLOSE >=

OPEN),CLOSE,OPEN,6,0),color0000CD;

STICKLINE((CLOSE >=

OPEN),CLOSE,OPEN,5,0),color0000E9;

STICKLINE((CLOSE >=

OPEN),CLOSE,OPEN,3,0),color0754E9;

STICKLINE((CLOSE >=

OPEN),CLOSE,OPEN,1.5,0),color076EF3;

STICKLINE((CLOSE >=

OPEN),CLOSE,OPEN,1,0),color077BF3;

STICKLINE((CLOSE >

OPEN),OPEN,LOW,1,0),color0726CA;

STICKLINE((CLOSE >

OPEN),CLOSE,HIGH,1,0),color0726CA;

STICKLINE((OPEN >

CLOSE),CLOSE,LOW,1,0),colorDE9100;

STICKLINE((OPEN >

CLOSE),OPEN,HIGH,1,0),colorDE9100;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND

(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) >

0)),CLOSE,OPEN,9,0),color0090FF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND

(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) >

0)),CLOSE,OPEN,8,0),color009FFF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND

(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) >

0)),CLOSE,OPEN,4,0),color00B5FF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND

(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) >

0)),CLOSE,OPEN,2,0),color00E4FF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND

(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) >

0)),OPEN,LOW,0.7,0),color00FFFF;

STICKLINE(((((CLOSE / OPEN) > 1.04) AND

(CLOSE < var1)) AND ((CLOSE - REF(CLOSE,1)) >

0)),CLOSE,HIGH,0.7,0),color00FFFF;

STICKLINE(((((CLOSE < REF(CLOSE,1)) AND

(CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE <

var1)),OPEN,LOW,0.7,0),colorFF76FF;

STICKLINE(((((CLOSE < REF(CLOSE,1))

AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE <

var1)),CLOSE,HIGH,0.7,0),colorFF76FF;

STICKLINE(((((CLOSE < REF(CLOSE,1))

AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE <

var1)),CLOSE,OPEN,9,0),colorFF00FF;

STICKLINE(((((CLOSE < REF(CLOSE,1))

AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE <

var1)),CLOSE,OPEN,6,0),colorFF62FF;

STICKLINE(((((CLOSE < REF(CLOSE,1))

AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE <

var1)),CLOSE,OPEN,4,0),colorFF76FF;

STICKLINE(((((CLOSE < REF(CLOSE,1))

AND (CLOSE < REF(CLOSE,1))) AND (HIGH > var1)) AND (CLOSE <

var1)),CLOSE,OPEN,2,0),colorFFA8FF;

N1:=10;P1:=3;BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

上:=BBI+P1*STD(BBI,N1);险:=IF(BBI*1.15>上*1.03,上*1.06,上*1.03);

下:=BBI-P1*STD(BBI,N1);中:=BBI;AA:=BBI+P1*STD(BBI,N1)/2;BB:=BBI-P1*STD(BBI,N1)/2;

MA30:=MA(C,30);QSXS1:=AA>REF(AA,1)

AND BBI>REF(BBI,1);QSXS2:=COUNT(MA30>REF(MA30,1),5)=5;

FLSZ:=C>O AND

V>REF(V,1);RMG:=FLSZ AND (C/REF(C,1)-1)*100>=2;

SCAA:=CROSS(C,AA) OR

(O<AA AND

C>AA);BLK:=LLV((上-下),2)=LLV((上-下),10);

XBLK:=(上/下-1)*100<=9;BLKSJ:=BARSLAST(BLK)+1;拉升:=FILTER(SCAA AND FLSZ AND (QSXS1 OR (QSXS2 AND BLKSJ<5)),3),COLORFF00FF,POINTDOT,LINETHICK0;

优选:=拉升 AND COUNT(XBLK,4)>=1 AND RMG,COLOR00FF00,POINTDOT,LINETHICK0;

高:=((H/BBI-1)*100>=15 AND (H/上-1)*100>=3) OR (H/上-1)*100>=6;DRAWTEXT(高,H*1.00,'▼'),COLOR00ffff;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)