通达信敢死队飞天剑副图源码(无源码的请下载附件导入)(图文)

时间:2019-07-23 16:36:55 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

{飞牛}
{请设置计算参数:
M: 0.04 (0.01--0.15)}
VAR0 := VOL / (((HIGH - LOW) * 2) - (ABS(C - OPEN)));
VAR1 := IF(C > OPEN,VAR0 * (HIGH - LOW),VOL / 2);
VAR2 := MA(VAR1,35);
VAR3 := (((LOW + HIGH) + C) + OPEN) / 3.82;
VAR4 := HHV(MA(VAR3,6),15);
VAR5 := MA(C,30);
VAR6 := VAR5 + (2 * STD(C,30));
VAR7 := EMA(C,5);
VAR8 := (C > VAR6) AND (C >= OPEN);
VAR9 := BUYVOL > (M * CAPITAL);
VAR10 := (((100 * VOL) / (FINANCE(7) / 100)) > 4) OR ((VOL / REF(VOL,1)) >= 2);
VAR11 := (((VAR1 > VAR2) AND CROSS(C,VAR4)) AND VAR8) AND VAR10;
VAR12 := COUNT(VAR11,10) >= 1;
VAR13 := (COUNT(VAR1 > VAR2,30)) >= 15;
VAR14 := ((REF(C,1) / LLV(LOW,15)) <= 1.4) AND ((REF(COUNT((C / REF(C,1)) >= 1.092,10),3)) < 2);
VAR15 := MA(LOW,20) * 1.2;
VAR16 := MA(LOW,8) * 1.1;
VAR17 := (((VAR15 > REF(VAR15,1)) AND ((C / REF(C,1)) >= 1.09)) AND (VAR1 > VAR2)) AND VAR14;
飞天剑 : ((((CROSS(C,VAR15) OR CROSS(C,VAR16)) AND VAR17) AND VAR13) AND VAR12) AND VAR9,COLORYELLOW,LINETHICK3;
 

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)